Degraded performance CM Platform
Incident Report for CM.com
Resolved
The degraded performance has been resolved.
Posted 3 months ago. Jun 07, 2019 - 18:37 UTC
Monitoring
The CM platform is functioning normally again. We will monitor this for the next few hours. We will update you when the monitoring is finished.
Posted 3 months ago. Jun 07, 2019 - 15:33 UTC
Investigating
Impact
CM Platform is experiencing degraded performance. This may result in apps loading slow or redirecting to dashboard or login.

Cause
Is in investigation.

Time of the next update.
We will give an update as soon as we found the cause.
Posted 3 months ago. Jun 07, 2019 - 15:01 UTC