MSC - Mobile Service Cloud - Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:45 CEST

Investigating

We've received reports of customers not having audio for calls, or one-way audio, as a result of faulty firewall configuration. As a quick fix, for those affected, you can whitelist the below:

85.119.48.0/21
31.169.56.0/21
188.94.184.0/22

UDP port range 10.000 - 60.000
Posted Apr 01, 2026 - 10:02 CEST
This incident affected: Mobile Service Cloud (Agent Inbox, Native Voice).