Messaging - Delayed status reports / SMPP binds down
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 17:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 16:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 16:33 CEST
Investigating
At this moment we see connectivity issues impacting Smpp servers:

smpp181.messaging.cm.com
smpp184.messaging.cm.com
smpp174.messaging.cm.com
smpp178.messaging.cm.com

And delays with processing some of the status reports.

We are investigating this issue.
Posted Oct 26, 2022 - 16:10 CEST
This incident affected: Messaging (Smpp, SMS - High Priority, SMS - Regular).