Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - Belgium - Mobile Vikings - 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 20:52 CEST
Monitoring
The operator confirmed the issue has been solved. We are monitoring traffic.
Posted Apr 20, 2021 - 20:43 CEST
Identified
Belgium - Mobile Vikings - 20630 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Apr 20, 2021 - 18:09 CEST