We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2024 - 22:00 CET
Scheduled
We would like to inform you that we have scheduled a maintenance window to upscale our Redis infrastructure. This maintenance activity is for enhancing our system's performance and ensuring optimal service delivery. During this maintenance window, the affected services may experience degraded performance. We will make every effort to minimize any disruptions and complete the process as quickly as possible.
Posted Feb 06, 2024 - 10:56 CET
This scheduled maintenance affected: Conversational AI Cloud (Web Conversations).