CAIC - Dashboards

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 13:24 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 11:51 CET

Investigating

We're currently experiencing issues with the Conversational AI Cloud dashboards. This unfortunately causes these dashboards to be unavailable. Our developers are currently investigating. Thank you for your patience.
Posted Mar 18, 2025 - 11:45 CET
This incident affected: Conversational AI Cloud (CMS).