Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
CDP Event processing issue
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 23:18 CET
Monitoring
We have released a fix to production and are monitoring the service.
Posted Nov 24, 2021 - 22:08 CET
Identified
We have identified an issue with database connections and are implementing a fix.
Posted Nov 24, 2021 - 21:26 CET
Update
Update: Still investigating the issue.
Posted Nov 24, 2021 - 21:00 CET
Investigating
Currently the event processing is delayed, certain events are not being processed correctly. And you can experience errors while using the app. Events are not lost, and will be processed at a later moment. Possibly workflows are delayed as well.

Our engineers are investigating the cause of this incident.
Posted Nov 24, 2021 - 17:48 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP).