Operator Service Interruption - NL - Odido - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 12:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 10:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 09:23 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 09:23 CEST
Identified
Dutch operator Odido is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. Messages are accepted by the operator but are not being delivered at this time. The operator is investigating the issue.
Posted Apr 08, 2024 - 08:35 CEST
This incident affected: External Services (Mobile network operators: Netherlands) and Messaging (SMS - High Priority, SMS - Regular).