MMC - Customer Data Platform - Profiles API
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 21:15 CEST
Investigating
We are investigating an incident concerning the Customer Data Platform. The Profiles API is currently unavailable while we investigate the issue. Profiling and Data Processing is not affected.
Posted Jul 03, 2024 - 20:01 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform).