Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - BE- Proximus] - 20601 Premium messages
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 01:00 CET
Identified
BE- Proximus] - 20601 is experiencing an issue on their platform which affects Premium MT SMS traffic. The operator is investigating the issue.
Posted Jan 25, 2021 - 22:10 CET