Live chat handovers - Down

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted May 22, 2023 - 18:46 CEST

Investigating

Live chat handovers are down for the below services, We are investigating the issue.
Posted May 22, 2023 - 18:18 CEST
This incident affected: Mobile Service Cloud (Agent Inbox, Scripted Chatbot) and Conversational AI Cloud (Web Conversations).