Operator Service Interruption - France - Free Mobile - 20815
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 3 months ago. Aug 01, 2019 - 01:14 UTC
Identified
French operator Free Mobile is experiencing an issue on their platform which affects MT/MO SMS traffic and SR. Messages are currently queued on our Platform. The operator is investigating the issue.
Posted 3 months ago. Jul 31, 2019 - 23:32 UTC