Web-conversations Degradation of Service
Incident Report for CM.com
Resolved
The issues have been resolved for new sessions.
Posted May 17, 2022 - 16:04 CEST
Monitoring
The delays in Web Conversations are caused by the Conversational (bot)router delays
We will provide further information in the "Conversational (bot)router delays" incident.
Posted May 17, 2022 - 15:49 CEST
Investigating
We're investigating issues with Web-conversations.
Posted May 17, 2022 - 15:38 CEST
This incident affected: Conversational AI Cloud (Production Gateway).