Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Degraded performance CM.com domain
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 00:12 CEST
Monitoring
The routing issues have been resolved.
The CM.com domain is reachable again.
We are continuing to monitor the domain.
Posted Jul 17, 2020 - 23:40 CEST
Investigating
CM.com domain is having degraded performance due to routing problems by our supplier Cloudflare: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 23:36 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Email Campaigns), Platform (Address Book, Wallet, Paratel SMS kit), Mobile Service Cloud (Customer Contact), and TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter).