Customer contact - degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 10:41 CEST
Monitoring
The issue has been identified and resolved we are monitoring the results.
Posted Oct 02, 2020 - 10:10 CEST
Investigating
Customer Contact is reachable but experiencing some degraded performance. We are investigating
Posted Oct 02, 2020 - 09:25 CEST
This incident affected: Mobile Service Cloud (Customer Contact).