Operator Service Interruption - Netherlands - T-mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 20:25 CET
Monitoring
The gateway is functioning normally again. We will monitor this for .. hours. We will update you when the monitoring is finished.
Posted Jan 09, 2021 - 17:13 CET
Investigating
Dutch Operator T-mobile is investigating an issue which affects incoming (MO) SMS messages to short code 4333 and other dedicated short codes. This issue is limited for subscribers of the T-mobile Network 20416.
Posted Jan 07, 2021 - 22:15 CET
This incident affected: External Services (Mobile network operators: Netherlands) and Pay (GeefMobiel).