Operator Service Interruption - BE - Base- 20620
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 3 months ago. Aug 05, 2019 - 16:15 UTC
Investigating
Belgium operator Base is experiencing an issue on their platform which affects part of the MT and MO SMS traffic. We are working with the operator to investigate the issue.
Posted 3 months ago. Aug 05, 2019 - 13:39 UTC