Mobile Service Cloud - Users unable to login
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 12:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 12:10 CEST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2024 - 11:42 CEST
This incident affected: Mobile Service Cloud (Mobile Service Cloud Advanced / Pro (Former ROBIN)).