Operator Service Interruption - NL - T-Mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 06:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2022 - 05:44 CEST
Identified
NL - T-Mobile - 20416 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Sep 11, 2022 - 03:17 CEST
This incident affected: External Services (Mobile network operators: Netherlands) and Messaging (SMS - High Priority, SMS - Regular).