Operator Service Interruption - Belgium - Telenet - 20605
Incident Report for CM.com
Resolved
This incident has been resolved
Posted Sep 01, 2020 - 15:14 CEST
Identified
Belgium operator Telenet - 20605 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Sep 01, 2020 - 13:54 CEST