Partial Outage - PSP (Google Pay, Apple Pay, Bancontact)
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 15:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 12:10 CEST
Investigating
We are experiencing difficulties processing payments via Google Pay, Apple Pay, and Bancontact. This issue is currently being investigated.

In the meantime, the following payment methods are functioning correctly: PayPal, Visa, Mastercard, iDEAL
Posted Sep 17, 2024 - 11:58 CEST
This incident affected: Online Payments (DocData PSP).