Operator Service Interruption BE - Unleashed 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 26, 2019 - 19:07 UTC
Investigating
Belgium operator Unleashed is experiencing an issue on their platform which affects MT/MO SMS traffic. The operator is investigating the issue.
Posted 27 days ago. Sep 26, 2019 - 14:58 UTC