Ticket Scan service experiencing degraded performance.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 15:15 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2023 - 15:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2023 - 14:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2023 - 14:37 CET
Investigating
We are experiencing issues with our scan services. This is impacting users of the CM Scan App validating tickets as well as external passes.
Posted Mar 25, 2023 - 14:35 CET
This incident affected: Ticketing (Global Ticket).