Operator Service Interruption - BE- Telenet- 20605

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 17:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 15:49 CET

Investigating

Belgium operator Telenet is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted Jan 22, 2026 - 15:17 CET
This incident affected: External Services (Mobile network operators: Belgium).