Payments Platform - High percentage cancellations of Bancontact transactions.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 30, 2019 - 14:48 UTC
Monitoring
A fix has been implemented on Bancontact side and we are observing improvement. Bancontact failure percentages are turning back to normal. We will keep monitoring.
Posted 3 months ago. Jun 30, 2019 - 13:18 UTC
Identified
We have identified an issue on Bancontact side. Bancontact is aware and currently working on a solution. As soon as more information is available we will provide an update via this channel.
Posted 3 months ago. Jun 30, 2019 - 11:05 UTC
Investigating
We are currently experiencing a high percentage of cancellations on Bancontact transactions via our Payments platform and we are investigating the cause.
Posted 3 months ago. Jun 30, 2019 - 10:47 UTC
This incident affected: Pay (Payment Service Provider API).