Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - FR- Bouygues - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 16:28 CET
Investigating
FR- Bouygues - 20820 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jan 07, 2022 - 15:10 CET
This incident affected: Pay (AutoCollect, GeefMobiel, MicroIncasso, Payment Service Provider API, Carrier Billing, iDEAL QR, Checkout, Mobile Order, PSP Dashboard), External Services (Mobile network operators: Netherlands, Mobile network operators: Belgium, Mobile network operators: France, Mobile network operators: Spain, Mobile network operators: United States of America, Mobile network operators: China, Mobile network operators: Japan, Mobile network operators: Singapore, Mobile network operators: United Arab Emirates, Mobile network operators: Kenya, Mobile network operators: Germany, Mobile network operators: United Kingdom, Mobile network operators: South Africa, Payment method: iDEAL, Payment method: PayPal, Payment method: Mastercard, Payment method: Visa, Payment method: Sofort banking, Payment method: Bancontact), Voice (Inbound Gateway Breda (NL), Outbound Gateway Breda (NL), Outbound Gateway Rijen (NL), Outbound Gateway Johannesburg (ZA), Outbound Gateway Hong Kong (HK), Voice API Breda (NL), Voice API Johannesburg (ZA), CDR API, Voice Analytics app, Audio Manager app, Voice Management app, Inbound Gateway Eindhoven (NL), Inbound Gateway Johannesburg (ZA)), Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Platform (Address Book, Wallet), Access (CM Authenticator, One Time Passwords, iDIN, IBAN Verification, itsme, Mobile Connect, CM Sign), Messaging Gateways (HTTPS Main - gw.cmtelecom.com, HTTPS Main - gw.messaging.cm.com, HTTPS Zone 1 - sgw01.cm.nl, HTTPS Zone 2 - sgw02.cm.nl, Smpp zone 1 - smpp181.messaging.cm.com, Smpp zone 2 - smpp182.messaging.cm.com, Smpp zone 3 - smpp183.messaging.cm.com), Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard), Mobile Service Cloud (Customer Contact, WhatsApp, Apple Business Chat, Facebook Messenger, Viber, Telegram, Twitter, SMS, Scripted Chatbot, Customer Data Platform / CDP), TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter), and Legacy (MobileWeb gateway).