Delayed logging of 'regular' non-priority traffic.

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 22:44 CEST

Investigating

We are currently investigating delays concerning the logging of 'regular' non-priority traffic. Traffic delivery itself is not affected. Only logging and the return of delivery receipts.
Posted Jun 04, 2026 - 17:04 CEST
This incident affected: Messaging (SMS - Regular).