RCS Business Messaging - Status Reports Service Interruption

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 30, 2025 - 12:03 CET

Monitoring

The status reports from Google are again being received without any delays.
Traffic is resuming as normal.
Posted Nov 30, 2025 - 10:36 CET

Identified

We are currently experiencing delays in incoming status reports from Google regarding RCS in France and the UK.
Sending RCS messages is not interrupted.
We informed Google of this outage and are waiting for their reply.
Posted Nov 30, 2025 - 09:48 CET

Update

We are continuing to investigate this issue.
Posted Nov 30, 2025 - 08:24 CET

Investigating

We are currently investigating a service interruption on our RCS platform.
Our engineers are looking into this with the highest priority.
Posted Nov 30, 2025 - 08:18 CET
This incident affected: Messaging (RCS Business Messaging).