Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
CM Tickets service interruption
Incident Report for CM.com
Resolved
This incident has been resolved. All Ticketing services are fully operational.
Posted Feb 23, 2021 - 16:22 CET
Monitoring
A fix has been implemented and all services have been restored. We are monitoring all traffic closely.
Posted Feb 23, 2021 - 16:08 CET
Investigating
We are investigating an issue on our ticketing platform. The ticketing dashboard and shops are experiencing degraded availability.
Posted Feb 23, 2021 - 15:39 CET
This incident affected: Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard).