Conversational AI cloud - Dashboard missing Data

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Nov 24, 2024 - 11:14 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 22, 2024 - 16:02 CET

Update

Customer Journey: Up to date, most recent data is from yesterday.

Analytic: (Recognition Analysis, Feedback, Interaction Explorer) one day behind. Most recent data from 20-11 available and a part of 21-11.

Longterm: (Weekly/Monthly Report, Dialogs, Q&A Questions, Answers) Up to date until yesterday but 19-11 is missing.

We expect this data to be available after the dashboard update tomorrow morning.
Posted Nov 22, 2024 - 16:00 CET

Update

Process of updating the data continues.
Posted Nov 22, 2024 - 14:58 CET

Update

We are continuing updating the data.
Posted Nov 21, 2024 - 16:05 CET

Update

Still processing data up to and including the 20th.
Posted Nov 21, 2024 - 09:26 CET

Update

The process of updating the data is taking longer then expected. Data up to and including the 20th is still being processed. We keep monitoring the results.
Posted Nov 20, 2024 - 16:25 CET

Monitoring

We implemented a fix and monitoring the results. The last data will be updated throughout the day
Posted Nov 20, 2024 - 09:08 CET

Identified

A fix has been implemented. We expect the data to be available 20-11.
Posted Nov 18, 2024 - 16:29 CET

Investigating

Conversational AI Cloud (longterm) dashboards could be missing data from 16 and 17 November 2024. We are currently investigating.
Posted Nov 18, 2024 - 13:37 CET
This incident affected: Conversational AI Cloud (CMS).