Museums&Parks degraded performance

Incident Report for CM.com

Resolved

Issue resolved fully. Fix deployed.
Posted Sep 22, 2026 - 14:53 CEST

Monitoring

Fix found, monitoring the situation
Posted Sep 22, 2026 - 14:23 CEST

Update

We are continuing to investigate this issue.
Posted Sep 22, 2026 - 13:31 CEST

Investigating

Degraded performance Museums&Parks
Product teams are investigating
Posted Sep 22, 2026 - 13:12 CEST
This incident affected: Electronic Cash Register (Electronic Cash Register) and Ticketing (Global Ticket / Ticketing Museum & Parks).