Operator Service Interruption -NL - Vodafone - 20404
Incident Report for CM.com
Resolved
Although we are still working to make this connection more robust there is currently no impact on our services.
Posted Jun 28, 2022 - 00:03 CEST
Identified
NL - Vodafone - 20404 we are experiencing connection issues towards the platform of NL - Vodafone. We are rerouting traffic to minimize the impact. However some delays or disruptions remain possible.
Posted Jun 23, 2022 - 07:57 CEST
This incident affected: External Services (Mobile network operators: Netherlands).