CM Sign - delayed delivery of signed documents
Incident Report for CM.com
Resolved
The service interruption at the supplier has been resolved and the backlog of queued documents has been processed, All traffic is resuming as normal.
Posted Jun 25, 2020 - 13:00 CEST
Identified
We are experiencing delays in the delivery of signed documents, due to our certificate supplier experiencing issues. CM Sign is fully available, but completed dossiers are queued. The processing of queued documents will automatically resume when the outage is resolved.
Posted Jun 25, 2020 - 11:41 CEST
This incident affected: Access (CM Sign).