Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Partly degraded performance on CM.com platform
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 16:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 15:25 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 15:08 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 14:47 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 14:40 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 14:30 CEST
Investigating
We are currently experiencing partly degraded performance on the CM.com platform. We are investigating the incident.
Posted Sep 21, 2021 - 14:22 CEST
This incident affected: Mobile Service Cloud (Customer Contact), Voice (Inbound Gateway Breda (NL), Outbound Gateway Breda (NL), Voice API Breda (NL), Voice Analytics app, Audio Manager app, Voice Management app), TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl)), and Mobile Marketing Cloud (Campaigns, Pages, Voice Campaigns).