Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Customer Contact availability
Incident Report for CM.com
Resolved
The incident is confirmed resolved. There was a 30% outage for 4 minutes.
Posted Feb 12, 2021 - 15:17 CET
Monitoring
The problem has been identified and fixed, we will monitor the situation.
Posted Feb 12, 2021 - 14:55 CET
Investigating
Some traffic for Customer Contact is currently failing. The issue is under investigation.
Posted Feb 12, 2021 - 14:48 CET
This incident affected: Mobile Service Cloud (Customer Contact).