We continuously monitor the status of our platform as well as external services we are using. If there
are any interruptions in service, a note will be posted here.
For more information or any questions, please contact our Customer Service
Current information on Service Availability
Get email notifications whenever CM.com creates, updates or resolves an incident.
Get text message notifications whenever CM.com creates or resolves an incident.
Get webhook notifications whenever CM.com creates an incident, updates an incident, resolves an incident or changes a component status.
New outbound e-mails are being processed successfully. All historical outbound e-mails are being processed retroactively.
Posted Nov 28, 2024 - 17:35 CET
Investigating
We're experiencing an issue with our outbound email traffic. No outbound emails are processed at the time. We are investigating the situation and working towards a solution.
Posted Nov 28, 2024 - 17:04 CET
This incident affected: Mobile Service Cloud (E-Mail).