Operator Service Interruption -Belgium- Orange - 20610
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 08:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2019 - 21:41 CET
Identified
Belgium operator Orange is experiencing an issue on their platform which affects part of MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 14, 2019 - 15:10 CET