Delayed message processing
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 15:05 CEST
Monitoring
The majority of messages are being processed on time which we keep monitoring, though we are still working on some smaller local issues.
Posted Oct 16, 2024 - 14:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 14:23 CEST
Investigating
At the moment, you might experience some delays while processing messaging traffic. We are investigating this issue.
Posted Oct 16, 2024 - 14:09 CEST
This incident affected: Messaging (Business Messaging API, Smpp, SMS - High Priority, SMS - Regular, WhatsApp Business).