Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Customer Contact outage
Incident Report for CM.com
Resolved
We have monitored Customer Contact application and databases and both are considered stable. Issue is resolved.
Posted Apr 09, 2021 - 00:12 CEST
Monitoring
All systems are available and we are monitoring for any anomalies.
Posted Apr 08, 2021 - 23:48 CEST
Identified
We are experiencing issues with our database cluster and are currently trying to restore the application connection to the database.
Posted Apr 08, 2021 - 21:47 CEST
Update
We are experiencing issues with our database cluster and are currently trying to restore the application connection to the database.
Posted Apr 08, 2021 - 21:45 CEST
Investigating
We are looking into a problem with Customer Contact availability.
Posted Apr 08, 2021 - 19:00 CEST
This incident affected: Mobile Service Cloud (Customer Contact).