Operator Service Interruption - France - Bouygues - 20820
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 03, 2019 - 14:59 UTC
Monitoring
Bouygues has reported the incident as resolved. We are currently monitoring the service.
Posted 18 days ago. Sep 03, 2019 - 10:32 UTC
Identified
French operator Bouygues is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 18 days ago. Sep 03, 2019 - 09:25 UTC