Sign - delayed delivery of signed documents
Incident Report for CM.com
Resolved
The service interruption at the supplier has been resolved. The backlog of queued documents is being processed, all traffic is resuming as normal.
Posted Jan 30, 2024 - 13:18 CET
Identified
The issue has been identified by our certificate supplier and they are working on resolving the issue.
Posted Jan 30, 2024 - 12:23 CET
Investigating
We are currently experiencing delays in the delivery of signed documents, due to our certificate supplier experiencing an outage. Sign is available, but completed dossiers are queued. The signing of queued documents will automatically resume when the outage is resolved.
Posted Jan 30, 2024 - 11:51 CET
This incident affected: Verification & Sign (Sign).