Breda Platform - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 14, 2020 - 18:57 CET
Update
We experience degraded service for SMS Messaging in our Breda platform. The issue is under investigation.
Posted Mar 14, 2020 - 18:14 CET
Investigating
We are currently experiencing issues with our Breda platform and are investigating the issue with high priority. As soon as more information is available we will inform our customers via this channel.
Posted Mar 14, 2020 - 17:31 CET
This incident affected: TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl)).