MSC - Agent Inbox CDP Intergration down

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 12:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 17:34 CEST

Investigating

we are investigating an issue where the Agent inbox CDP integration is down.
This impacts the receiving and processing of events in CDP, Potential side effects are disturbed execution of workflows and updates in the Profiles.
Posted Oct 08, 2025 - 12:45 CEST
This incident affected: Mobile Service Cloud (Agent Inbox).