NL - Odido (20416) Not receiving incoming message

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 15:33 CET

Monitoring

Starting 4 Feb 2026 10:30:05.533 CET we are again receiving MO messages from ODIDO. We continue to monitor.
Posted Feb 04, 2026 - 10:41 CET

Investigating

We are no longer receiving incoming messages from operator NL - Odido. We are checking with them in order to resolve the issue.
Posted Feb 04, 2026 - 08:07 CET
This incident affected: External Services (Mobile network operators: Netherlands).