Conversational AI Cloud CMS Dashboarding
Incident Report for CM.com
Resolved
The issue causing the delays in loading specific dashboard widgets has been resolved.
Posted Feb 07, 2023 - 18:24 CET
Identified
Our developers have investigated and identified the issue causing the delays in loading specific dashboard widgets. Maintenance is planned to restart the analytics servers for 17:00 CET. During this restart, there will be an expected dashboard downtime of 5-10 minutes.
Posted Feb 07, 2023 - 16:14 CET
Investigating
We are experiencing delays loading specific dashboard widgets. Our developers are investigating the issue.
Posted Feb 07, 2023 - 15:38 CET
This incident affected: Conversational AI Cloud (CMS).