Sign - Delayed delivery of signed documents

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 09:32 CEST

Monitoring

The service disruption at our certificate supplier has been resolved, the backlog of queued documents is being processed. We will keep monitoring the situation.
Posted Sep 27, 2023 - 22:47 CEST

Update

Our supplier has identified the issue and is working on resolving it.
Posted Sep 27, 2023 - 21:58 CEST

Identified

We are currently experiencing delays in the delivery of signed documents due to an outage at our certificate supplier. The supplier is aware and currently investigating this issue. Sign is fully available, completed dossiers are queued for the duration of the outage. The queue will be processed and the sealing and delivery of queued documents will automatically resume when the outage is resolved.
Posted Sep 27, 2023 - 21:30 CEST
This incident affected: Verification & Sign (Sign).