POS payments - Payment terminals with EMS acquiring partial down

Incident Report for CM.com

Resolved

This issue was solved as of 17:42 (CEST) All transactions are processing normally now
Posted Jun 11, 2024 - 17:55 CEST

Investigating

For merchants using EMS acquiring, it is not possible to process transactions on some of the payment terminals. Our technical team is investigating the cause of this disruption
Posted Jun 11, 2024 - 13:12 CEST
This incident affected: In Person Payments (Processor Connections).