Delivery issues towards FR - Bouygues (20820)

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Jul 08, 2022 - 17:37 CEST

Investigating

There are currently delivery issues towards the operator FR - Bouygues (20820).
Posted Jul 08, 2022 - 17:05 CEST
This incident affected: External Services (Mobile network operators: France).