Service Interruption - Voice Campaigns
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 14:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 14:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 13:00 CEST
Update
Update: investigating connectivity issues between database and load balancing nodes.
Posted Jun 27, 2022 - 12:52 CEST
Investigating
We are currently investigating this issue.
Posted Jun 27, 2022 - 12:29 CEST
This incident affected: Mobile Marketing Cloud (Voice Campaigns).