Service Interuption - Auto Translations

Incident Report for CM.com

Resolved

The incident is resolved. Please be advised that a refresh of the app is necessary for the fix to take effect.
Posted Jan 29, 2026 - 15:19 CET

Investigating

We’ve identified a bug affecting customers who use the auto translations feature.
Outgoing messages are currently not being translated into the customer’s language as expected.
Our team is investigating the issue and working on a fix. An ETA will be shared as soon as it becomes available.
Posted Jan 29, 2026 - 13:46 CET
This incident affected: Mobile Service Cloud (Agent Inbox).